Перейти к содержанию
AllplanForum.RU
Владислав

Проблема с окном анимации

Рекомендуемые сообщения

Здравствуйте. Помогите решить проблему с окном анимации, оно не отображает анимацию а только пустой экран. На нем появляется что то только тогда когда на объект наводишь в другом окне.[ATTACH=CONFIG]958[/ATTACH]

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
admin    13
По скринам не понятно.
Попробуйте набрать меня в скайпе или Viber/WhatsApp. Я скину в личку свои контакты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
admin    13

Вопрос закрыт.
Проблема была в следующем:
Ноутбук с двумя видеокартами. Интегрированное видео в процессоре Intel + дискретная видеокарта Radeon.
При запуске Allplan, программа считала, что для работы Allplan, будет достаточно выделить интегрированное видео. Как результат, часть функций OpenGL не работало.
Решение:
1. Либо отключать в настройках Allplan использования OpenGL и продолжить работать на интегрированном видео.
2. Либо в настройках видеодрайвера (AMD Catalyst Control Center) включить принудительный выбор высокопроизводительной видеокарты для программы Allplan.
Оба решения работают.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×